Network Issues Detected on our LV Datacenter
Resolved
Feb 05 at 06:02pm GMT+8
We can confirm now that all of our service should be back as usual. We're really sorry for any inconvenience we had caused, please reach our team via our portal if there is any question or issue.
Affected services
da1.controlpanel.my
da2.controlpanel.my
da3.controlpanel.my
da4.controlpanel.my
Updated
Feb 05 at 05:30pm GMT+8
We managed to stable back our server and restore our connection. Services should be back within a few minutes.
Please reach our team on our portal if you are still experiencing any issues accessing your service.
Affected services
da1.controlpanel.my
da2.controlpanel.my
da3.controlpanel.my
da4.controlpanel.my
Created
Feb 05 at 04:58pm GMT+8
We're currently experiencing network issues on our Las Vegas server. We're receiving a large amount of BGP packets flooding our server. Our technical team is currently working closely to resolve the issues.
Updates will be provided from time to time.
Affected services
da1.controlpanel.my
da2.controlpanel.my
da3.controlpanel.my
da4.controlpanel.my