Degraded Connection on DA1,DA2,DA3
Resolved
Mar 19 at 04:08pm GMT+8
DA1, DA2 and DA3 has been recovered. We manage to mitigate the attack at the moment. It's a bit confusing from our side since we've blocked and banned the users that abuse our service, but the attack seems to have not stopped.
Affected services
da1.controlpanel.my
da2.controlpanel.my
da3.controlpanel.my
Updated
Mar 19 at 03:55pm GMT+8
We received multiple DDoS attacks from our server at the moment. We've our teams to take the action of these issues. Please stay tuned for the update.
Affected services
da1.controlpanel.my
da2.controlpanel.my
da3.controlpanel.my
Updated
Mar 19 at 01:52pm GMT+8
The issues are now resolved. We've updated our server accordingly. Please be expected to continue using service as usual within a few minutes from now.
Affected services
da1.controlpanel.my
da2.controlpanel.my
da3.controlpanel.my
Updated
Mar 19 at 12:45pm GMT+8
We've managed to identify the user and notice that user has caused massive DDoS attack on our server. We will mitigate the user to stable our connection.
Affected services
da1.controlpanel.my
da2.controlpanel.my
da3.controlpanel.my
Updated
Mar 19 at 11:42am GMT+8
Our initial investigation has found that the issue was caused by an abusive user overloading our server. Our team is actively working to resolve the issue and restore normal connection speeds as soon as possible. We apologize for any inconvenience this may have caused and appreciate your patience while we work to resolve the situation.
Affected services
da1.controlpanel.my
da2.controlpanel.my
da3.controlpanel.my
Created
Mar 19 at 11:33am GMT+8
We would like to inform you that our team is currently investigating an issue with the slow connection on ports 443 and 80. We apologize for any inconvenience this may cause and are working diligently to resolve the issue as soon as possible.
In the meantime, please bear with us as we work to resolve the issue. We will keep you updated on any developments and provide you with a resolution as soon as it becomes available. If you have any further questions or concerns, please do not hesitate to reach out to our support team.
Thank you for your understanding and patience.
Regards,
Support TeaM
ServerMY - Leading web Service Provider.
Affected services
da1.controlpanel.my
da2.controlpanel.my
da3.controlpanel.my