Network Outage sgp.controlpanel.my
Resolved
Apr 06 at 05:00pm GMT+8
We can confirm that the service is fully restored and back online. All previously identified network issues have been resolved, and the service is now functioning normally.
If you experience any further difficulties, please don’t hesitate to reach out to our support team.
Affected services
sgp.controlpanel.my
Updated
Apr 06 at 04:10pm GMT+8
Update: network restoration and mitigation plan has been implemented. The service should be back in next 10 - 15 minutes.
Affected services
sgp.controlpanel.my
Created
Apr 06 at 03:50pm GMT+8
We are currently aware of an outage that is impacting our Johor, MY and Singapore PoPs.
The problem is related to our upstream provider in Singapore. They are working on resolving the problem.
We will inform you of further updates through email. At the moment, we do not have an ETA for restoration
Affected services
sgp.controlpanel.my