Back to overview
Degraded

DASG1 - Network Performance Issue

May 14 at 01:05pm GMT+8
Affected services
dasg1.controlpanel.my

Resolved
May 14 at 05:30pm GMT+8

Service is back as usual.

Updated
May 14 at 04:00pm GMT+8

We have identified the cause of the network issue affecting the DASG1 server and are actively working with our upstream provider to resolve it. Websites on this server may continue to experience slow loading times during this period.

We will provide the next update in 2 hours. Thank you for your patience and understanding.

Created
May 14 at 01:05pm GMT+8

We have been investigating network performance issues on our DASG1 (dasg1.controlpanel.my) server and are in direct communication with our upstream provider to provide updates. Currently, all websites hosted on the server may experience slow loading times, taking approximately 10-20 seconds to load. Please note that the server remains intact, and no data has been affected. The issue is related to network performance.

ServerMY | Support Team-