Back to overview
Downtime

DASG1 - DDOS Attacks

May 19 at 10:30am GMT+8
Affected services
dasg1.controlpanel.my

Resolved
May 19 at 01:00pm GMT+8

DDos Attacked has been mitigated.

Created
May 19 at 10:30am GMT+8

We are currently experiencing downtime on the DASG1 server due to ongoing DDoS attacks. These attacks began after a client misused the server, and although that client has been removed, the attacks have continued.

Most attacks have been blocked, but a recent one targeted our MySQL service and caused an overload. We are working to resolve this and restore normal service as soon as possible.

Thank you for your patience and understanding.

Best regards,
ServerMY - Support TeaM.