Back to overview
Downtime

Network outage on SG1000 Server

Jan 19 at 12:00pm GMT+8

Resolved
Jan 19 at 01:18pm GMT+8

This is now resolved.

SeverMY Support Team.

Updated
Jan 19 at 01:13pm GMT+8

Service should now recovered and slowly to up. Please verify from your end, contact our support team if your service still not up.

Created
Jan 19 at 12:00pm GMT+8

Our system has detected a partial network outage on our SG1000 (wpsg.controlpanel.my) server. Which caused the current server downtime. Our network engineering team is currently looking into this further. We will have more information on this shortly.